Safe From Heartbleed

A serious security bug called Heartbleed has been discovered in OpenSSL. DssW's software is not affected by this vulnerability.

Bollard ripped out of the road

A number of DssW's products, including Power Manager, use SSL/TLS to secure communications between processes and clients. That security layer is provided by underlying OS X frameworks and those frameworks are not affected. OS X has never shipped with a vulnerable copy of OpenSSL.

This article was posted in and tagged .

Published by Graham Miln on